
OpenSchoolMaps:
Sichtbarkeitsanalyse mit QGIS

Ein Arbeitsblatt für Interessierte und Studierende

Überblick über das Arbeitsblatt
Dieses Arbeitsblatt ist in mehrere thematische Abschnitte gegliedert, die schrittweise in die
Sichtbarkeitsanalyse mit QGIS einführen:

1. Einleitung
Kurze Einführung in das Thema Sichtbarkeitsanalyse, Ziele und Voraussetzungen werden
definiert.

2. Vorbereitungen
Installation notwendiger Plugins, Beschaffung und Aufbereitung der Höhendaten sowie deren
Visualisierung.

3. Binäre Viewshed-Analyse
Durchführung einer klassischen binären Sichtbarkeitsanalyse anhand eines konkreten Beispiels.

4. Intervisibility Network
Analyse der Sichtbeziehungen zwischen mehreren Beobachtungspunkten.

5. Visibility Index
Berechnung und Interpretation des Sichtbarkeitsindex für einen Landschaftsbereich.

6. Schlussfolgerung und Ausblick
Zusammenfassung der Erkenntnisse sowie Hinweise auf weiterführende Anwendungen und
Fragestellungen.

Einleitung
Visibility Analysis (Sichtbarkeitsanalyse) bezeichnet eine Reihe von Methoden der räumlichen Analyse
mit Hilfe von Geoinformationssystemen (GIS), die sich mit der Sichtbarkeit von Punkten und Flächen
in einer Landschaft befassen. Je nach Fragestellung und Anwendungsbereich werden
unterschiedliche Analyseformen eingesetzt. Die binäre Viewshed-Analyse zeigt auf, welche
Landschaftsbereiche von einem oder mehreren Standpunkten sichtbar sind. Ein Intervisibility Network
untersucht die gegenseitige Sichtbarkeit zwischen mehreren Punkten und bildet daraus ein
Netzwerk von Sichtbeziehungen. Der Visibility Index analysiert grössere Landschaftsabschnitte und
bewertet, welche Areale besonders exponiert oder abgeschirmt liegen.
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Abbildung 1. Visibility Index der Obersee-Region

Solche Analysen helfen zu verstehen, welche Bereiche von Landschaften, Gebäuden oder anderen
Objekten wahrgenommen werden können und wo Sichtlinien blockiert sind.

Typische Anwendungen sind:

• Umweltwissenschaften: Bewertung landschaftlicher Ästhetik und Schutzgebiete.

• Raumplanung: Bewertung der visuellen Auswirkungen neuer Gebäude oder
Infrastrukturprojekte (Windparks, Hochhäuser, Türme).

• Archäologie: Untersuchung der Bedeutung von Sichtlinien in der prähistorischen
Landschaftsgestaltung.

Zielgruppe
• Technikaffine Selbstlerner, Studierende sowie Schülerinnen und Schüler (Stufe Maturität).

Zeitaufwand
• Dieses Tutorial dauert ca. 60 Minuten.

Ziele
Ein Überblick darüber, was im Arbeitsblatt gelernt wird.

• Anschauliche Darstellung von Höhendaten.

• Verschiedene Arten der Viewshed-Analyse kennenlernen.

• Durchführung der Analyse mit Hilfe von QGIS.
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Voraussetzungen
• Software-/Hardware-Voraussetzungen: Als Software wird QGIS 3 vorausgesetzt. Dieses

Unterrichtsmaterial wurde mit der QGIS-Version 3.44.6-Solothurn getestet. QGIS läuft auf den
gängigen Betriebssystemen Windows, MacOS und Linux.

• Vorbereitungen: Installiere QGIS.

• Eingangskompetenzen: Es werden Grundkenntnisse im Umgang mit QGIS 3 vorausgesetzt. Diese
können unter Anderem mit den freien OpenSchoolMaps Arbeitsblättern zu QGIS 3 gelernt
werden.

Vorbereitungen

QGIS vorbereiten
Um Analysen durchführen zu können, ist ein QGIS-Projekt erforderlich. Erstelle ein neues Projekt mit
einem passenden Titel und speichere es an einem sinnvollen Ort.

Um eine Referenz zu Ortschaften herstellen zu können, wird OpenStreetMap als Basislayer
verwendet. Füge einen OpenStreetMap-Layer hinzu und zoome auf die Schweiz. Da mit Schweizer
Geodaten gearbeitet wird, muss das Koordinatensystem auf EPSG:2056 gesetzt werden.

Es ist empfohlen, die UI-Elemente vorzubereiten, die wir verwenden werden.

• Öffne das Bedienfeld Browser (Browser Panel)

• Öffne die Verarbeitungswerkzeuge (Processing Toolbox) über Verarbeitung › Werkzeugkiste

(Processing › Toolbox)

• Zeige die Erweiterungswerkzeugleiste (Plugins Toolbar) an

Installation der benötigten Plugins

Visibility Analysis Plugin

Dieses Tutorial verwendet das QGIS Visibility Analysis Plugin. Dieses kann wie folgt installiert werden:

1. Navigiere zu Erweiterungen › Erweiterungen verwalten und installieren… (Plugins › Manage
and Install Plugins …)

2. Suche nach Visibility Analysis

3. Das Plugin sollte in der Liste erscheinen. Wähle es an und klicke auf [ Erweiterung installieren ]
([ Install Plugin ]).

4. Du solltest die Funktionen des Plugins nun in deinen Verarbeitungswerkzeugen (Processing
Toolbox) finden.
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Swiss Geo Downloader

Zur Datenbeschaffung wird das Swiss Geo Downloader Plugin verwendet.

1. Navigiere zu Erweiterungen › Erweiterungen verwalten und installieren… (Plugins › Manage
and Install Plugins …)

2. Suche nach Swiss Geo Downloader

3. Das Plugin sollte in der Liste erscheinen. Wähle es an und klicke auf [ Erweiterung installieren ]
([ Install Plugin ]).

4. Du solltest die Funktionen des Plugins nun in deiner Erweiterungswerkzeugleiste (Plugins
Toolbar) finden.

Höhendaten vorbereiten
Die in diesem Tutorial verwendeten Daten stammen von swissALTI3D.

Zuerst müssen die Höhendaten mit dem Plugin Swiss Geo Downloader heruntergeladen werden. Es
stellt Geodaten aus verschiedenen Schweizer Quellen zum direkten Download in QGIS zur Vefügung
und fügt sie sogar direkt als Layer in QGIS ein.

1. Rufe über die Schaltfläche Swiss Geo Downloader ( ) in der Werkzeugleiste (Toolbar) das Plugin
auf.

2. Gib in der Suchleiste unter 1. Datensatz SwissALTI3D ein und wähle das Resultat an.

3. Lege das zu ladende Gebiet fest. Hier kann entweder bei [ Kartenausschnittsausdehnung ]
([ Map Canvas Extent ]) die Aktuelle Kartenansicht gewählt werden, oder es können eigene
Koordinaten eingegeben werden. Für Analysen sollte der Ausschnitt nicht zu klein sein. Je grösser
das Gebiet desto länger die Verarbeitungszeiten, also wähle einen angemessenen Ausschnitt.
In den weiteren Schritten wird mit dem folgenden Ausschnitt gearbeitet:
Nord (North): 1245019.3353 - Ost (East): 2725254.6008
Süd (South): 1222120.0864 - West (West): 2691458.4678

Abbildung 2. Kartenausschnitt, der mit dem Plugin geladen wird
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4. Lade mit Klick auf [ Dateiliste anfordern ] ([ Request file list ]) die Daten aus dem Web. Es wird
eine Preview mit Kacheln gezeigt und unten links im Plugin-Fenster steht die benötigte
Speichergrösse für die Dateien. Wir empfehlen, die Daten im GeoTIFF-Format (Im Plugin lediglich
tiff genannt) zu verwenden, da dieses im Vergleich zum XYZ-Datenformat deutlich schneller in
QGIS verarbeitet und dargestellt wird. Auflösung [m]: 2.0 und Zeitstand: aktuellster
(Resolution [m]: 2.0, Timestamp: most current) können so belassen werden.

5. Vor dem Download ist es empfohlen, das Projekt zu speichern

6. Mit der "Download" Schaltfläche in der unteren rechten Ecke kann der Downloadprozess
gestartet werden. Bei der Auswahl eines Speicherorts empfiehlt es sich, am gewünschten Ort
einen Unterordner zu erstellen in dem die Daten abgelegt werden können

7. Die Daten werden heruntergeladen. Je nach Grösse des Gebiets kann dies einige Zeit in Anspruch
nehmen



Wenn der Download zu lange geht kann er abgebrochen werden, indem man
auf die Fortschrittsleiste in der unteren rechten Ecke des Kartenfensters klickt
und dann neben der ausgeklappten Leiste auf das x drückt. Dann kann das
Gebiet verkleinert werden und ein neuer Download gestartet werden.

Das Plugin hat viele Dateien heruntergeladen. Der Grund dafür ist, dass die Daten auf swissALTI3D
so strukturiert sind, dass pro Kachel (zu sehen in der Vorschau des Plugins) eine Datei vorhanden ist.
Um mit der grossen Datenmenge arbeiten zu können, wurden die Dateien in einen Layer
zusammengefasst und hinzugefügt. Falls man diesen Layer schliesst und erneut öffnen möchte,
kann man das .vrt-file im Datenordner öffnen. Gebe diesem Layer einen passenden Namen.


Um mehrere Layer/Dateien manuell zusammenzufügen kann die Funktion

Verschmelzen (Merge) unter Raster › Sonstiges (Raster › Miscellaneous) verwendet
werden.

Der geöffnete Layer bedeckt das gesamte Areal, das beim Download gewählt wurde. Je nach Grösse
des untersuchten Gebiets und der gewünschten Auflösung des Ergebnisses kann es sinnvoll sein, die
Höhendaten zu reduzieren (Downsampling). Eine zu hohe Auflösung kann zu sehr langen
Berechnungszeiten führen. Das Downsampeln innerhalb von QGIS funktioniert wie folgt:

1. Die Datei des Layers im Dateibrowser von QGIS finden und mit einem Rechtsklick auf die Datei
klicken.

2. Layer exportieren › in Datei… (Export Layer › To File…) auswählen.

3. Rechts des Eingabefelds Dateiname (File name) auf die drei Punkte klicken und einen Speicherort
sowie einen Namen für die neue Datei bestimmen.

4. Im unteren Bereich im Feld Auflösung (Resolution) bei Horizontal und Vertikal (Vertical) den
gewünschten Wert in Metern eintragen. Ein Wert von 2 bedeutet beispielsweise, dass ein
Datenpunkt alle 2 Meter gesetzt wird. Je höher der Wert, desto kleiner die Datenmenge.

In den Beispielen wurde mit einer Auflösung von 5 Metern gearbeitet.
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Höhendaten darstellen
Die Höhendaten sind geladen. Der Höhenlayer wird den OpenStreetMap Basislayer zu Beginn
komplett verdecken. Man könnte den Layer komplett ausblenden und nur zur Berechnung
verwenden oder man kann die Daten anschaulicher darstellen, indem man Layereinstellungen
verändert:

1. Rechtsklick auf den Höhenlayer › Eigenschaften… (Properties…) (oder das Bedienfeld
Layergestaltung (Layer Styling Panel) einblenden)

2. Zum Reiter Symbolisierung (Symbology) navigieren.

3. Folgende Einstellungen übernehmen: (Darstellungsart: Schummerung, Mischmodus: Dunkler)

Abbildung 3. Layereinstellungen für Höhendatendarstellung

4. Im Reiter Transparenz (Transparency) den Wert für Globale Deckkraft (Global Opacity) auf ca. 50%
setzen.

Der Kartenausschnitt sollte jetzt etwa so aussehen:
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Abbildung 4. Kartenausschnitt mit angewandten Layereinstellungen

Binäre Viewshed-Analyse
Die binäre Viewshed-Analyse ist ein Verfahren in der Geoinformation, mit dem berechnet wird,
welche Bereiche in einer Landschaft von einem bestimmten Punkt aus sichtbar sind. Von einem
Beobachtungspunkt – zum Beispiel einem Turm, einem Aussichtspunkt oder einer Kamera – wird
überprüft, ob die Sichtlinie zu jeder einzelnen Rasterzelle im Höhenmodell frei ist oder durch das
Gelände blockiert wird. Ist die Sichtlinie frei, wird der Punkt als „sichtbar“ markiert, andernfalls als
„nicht sichtbar“. Eine Sichtlinie gilt in beide Richtungen – ein Lichtstrahl folgt von A nach B dem
gleichen Weg wie von B nach A. Das heisst, das Resultat sagt auch aus, von welchen Orten aus man
den gegebenen Punkt sehen kann.

Das Ergebnis dieser Analyse ist ein neues Raster, das aus genau zwei Werten besteht – daher „binär“.
Ein Wert von 1 bedeutet, dass der Ort sichtbar ist, ein Wert von 0 bedeutet, dass er verdeckt ist.
Dabei kann man auch bestimmte Parameter mit einbeziehen, etwa die Höhe des Beobachters über
dem Boden (zum Beispiel Augenhöhe oder Turmhöhe), die maximale Sichtweite oder auch die Höhe
des Zielpunkts, falls nicht nur das Gelände, sondern auch Objekte darauf relevant sind.

Wenn eine Viewshed-Analyse von mehreren Punkten durchgeführt wird, lassen sich die einzelnen
Ergebnisse zu einem sogenannten kumulativen Viewshed zusammenfassen. Dabei wird für jede
Rasterzelle gezählt, von wie vielen der Beobachtungspunkte sie sichtbar ist. Das Ergebnis ist kein
binäres Raster mehr, sondern ein Raster mit ganzzahligen Werten: Ein Wert von 0 bedeutet, dass die
Zelle von keinem Punkt aus sichtbar ist, während höhere Werte anzeigen, wie oft die Zelle im
Sichtfeld liegt.
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Tutorial : Binäre Viewshed-Analyse
Mit Hilfe des Plugins Visibility Analysis ist es mit wenigen Schritten möglich, innerhalb von QGIS eine
solche Viewshed-Analyse durchzuführen. Dieses Tutorial soll zeigen wie das Plugin dazu verwendet
werden kann. Wir verwenden dazu als Beispiel die Sichtfeld-Analyse vom UKW Turm auf dem Bachtel.

Viewpoints erstellen

Als ersten Schritt müssen wir die Punkte definieren, die wir untersuchen wollen. Für dieses Beispiel
wollen wir herausfinden, wo der UKW Turm auf der Spitze vom Bachtel überall sichtbar ist. Wir
benötigen daher nur einen Punkt, der sich am Ort dieses Turms befindet. Damit die Punkte im
richtigen Format sind, muss das Create Viewpoints Tool verwendet werden. Dafür gehen wir wie folgt
vor:

1. Erstellen eines neuen Punkt-Layers: Um Punkte definieren zu können, benötigen wir einen

Layer für diese Punkte. Dieser kann in QGIS mit Layer › Layer erstellen › Neuer GeoPackage-

Layer… (Layer › Create Layer › New GeoPackage Layer) erstellt werden. Es wird ein neues
Fenster erscheinen. Gib deinem Layer einen passenden Namen und wähle beim Feld
Geometrietyp (Geometry Type) den Wert Punkt (Point) an. Stelle sicher, dass das richtige
Koordinatensystem selektiert ist und erstelle dann den Layer.

2. Definieren der Punkte: Wähle den erstellten Layer mit Rechtsklick an und erlaube die
Bearbeitung mit Bearbeitungsstatus umschalten (Toggle Editing). Danach kannst du mit Bearbeiten

› Punktobjekt hinzufügen (Edit › Add Point Feature) (oder direkt in der Werkzeugleiste
(Toolbar)) deine Punkte definieren. Speichere die Änderungen, indem du erneut
Bearbeitungsstatus umschalten (Toggle Editing) anwählst.

3. Umwandeln des Layers: Nun können wir mit dem Tool Create Viewpionts (zu finden bei den
Verarbeitungswerkzeugen (Processing Toolbox)) den Layer umwandeln, damit er mit dem
Viewshed-Alogrithmus kompatibel ist. Dazu öffnen wir das Tool und wählen bei Observer
location(s) den soeben erstellten Layer an. Im Feld Digital elevation model selektieren wir den
Layer der Höhendaten. Der Parameter Radius of analysis begrenzt den Radius der Analyse. Er wird
im Beispiel auf 10km gesetzt. Da wir den Turm auf dem Bachtel untersuchen, setzen wir die
Observer height auf 50m, heisst unser Punkt befindet sich 50m über dem Boden (dies ist etwa 3/4
der Höhe der T urmspitze). Zusätzlich kann noch der Target height Parameter eingestellt werden.
Dieser Wert wird zur Höhe des gesamten Terrains hinzugefügt und kann z.B. die Augenhöhe
einer Person, die an einem Ort steht, simulieren. Hier eine Übersicht über die Parameter, die im
Beispiel angepasst wurden:
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Abbildung 5. Anzupassende Parameter im "Create Viewpoints"-Tool

Wird das Tool nun ausgeführt, erstellt es automatisch einen neuen Layer mit den konvertierten
Punkten.



Beim Erstellen des Layers kannst du auch noch zusätzliche Felder erstellen, um die
Höhe des Punktes oder die Reichweite der Auswertung individuell zu bestimmen.
Diese können dann im Tool Create Viewpionts unter den Feldern Field value for
analysis radius und Field value for observer height angegeben werden.

Viewshed-Analyse

Die Punkte sind nun im richtigen Format. Um das Projekt übersichtlicher zu machen, geben wir dem
erstellten Layer, der standardmässig Output Layer heisst, einen eindeutigen Namen. Nun können wir
mit dem Viewshed-Tool (zu finden bei den Verarbeitungswerkzeugen (Processing Toolbox)) die
Analyse durchführen. Dies ist vergleichsweise simpel:

• Sicherstellen, dass bei Analysis Type Binary viewshed selektiert ist.

• Den soeben generierten Layer als Observer Locations auswählen.

• Den Layer vom Höhenmodell selektieren bei Digital elevation model

• [Optional] Bei Output file den Namen und Speicherort vom Resultat definieren.
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Abbildung 6. Anzupassende Parameter im "Viewshed"-Tool

Der Output ist ein neuer binärer Meshlayer, der einen Teil der Karte verdecken wird. Falls mehrere
Punkte untersucht wurden, ist das gesamte Gebiet des Höhenmodelles verdeckt. Durch etwas
herumprobieren mit den Layerdastellungsoptionen kann man schnell bessere Visualisierungen

erstellen. Hier z.B. wurde bei Eigenschaften › Symbolisierung › Mischmodus (Properties ›
Symbology › Blending Mode) der Dunkler-Modus (Darken) verwendet. Nun werden nur die Gebiete
verdeckt, von welchen unser Punkt nicht sichtbar ist.
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Abbildung 7. Ergebnis vom "Viewshed"-Tool. Schwarz markierte Gebiete sind vom Observer Point aus nicht
sichtbar. Gebiete weiter weg als 10km vom Observer Point wurden nicht untersucht und sind daher immer
transparent.

Das Plugin bietet einige weitere Optionen, wie z.B. die Berechnung der Depth Below Horizon. Mit
dieser Option wird der Output zu einer Karte, die beschreibt wie hoch ein Beobachter über dem
Boden sein muss, um den untersuchten Punkt zu sehen. Auf dieser Seite findest du eine ausführliche
Dokumentation der einzelnen Optionen.

Intervisibility Network
Das Plugin erlaubt dem User ebenfalls die Berechnung eines Intervisibility Networks zwischen
mehreren Punkten. Ein Intervisibility Network ist ein Netzwerk, das die Sichtbeziehungen zwischen
diesen Punkten in einer Landschaft darstellt. Jeder Punkt im Netzwerk steht für eine Position mit
potenzieller Sichtverbindung – etwa Aussichtspunkte, Türme, Kamerastandorte oder andere
relevante Objekte – und die Vektoren zwischen den Punkten symbolisieren direkte Sichtlinien, also
Fälle, in denen zwei Punkte sich gegenseitig sehen können.

Tutorial: Intervisibility Network
In diesem Tutorial werden wir ein Intervisibility Network zwischen einigen Berggipfeln in Zürcher
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Oberland kreieren. Dazu müssen wir zuerst wieder die Viewpoints kreieren, wie in Abschnitt
Viewpoints erstellen beschrieben. Danach kann in den Verarbeitungswerkzeugen (Processing Toolbox)
das Tool Intervisibility Network gestartet werden. Da wir in diesem Beispiel zwischen allen Punkten die
Sichtbeziehungen herausfinden wollen, wählen wir sowohl bei Observer points als auch bei Target
Points den soeben erstellten Punktelayer. Es muss nurnoch das Höhenmodell angegeben werden
und optional der Speicherort des neuen Layers, und dann kann die Berechnung gestartet werden.
Diese sollte schnell gehen, da vergleichsweise nur wenige Sichtlinien gerechnet werden müssen.

Der Output des Tools ist ein Linien-Layer, der die Punkte miteinander verbindet, welche eine direkte
Sichtlinie zueinander haben.

Abbildung 8. Resultat des "Intervisibility Network"-Tools. Die ausgezogenen Linien stellen eine Sichtlinie zwischen
den Bergspitzen dar.

Visibility Index
Das dritte Tool vom Visibility Analysis Plugin implementiert die Berechnung des Visibility Indexes.
Dieser Index ist ein quantitativer Massstab, der angibt, wie sichtbar ein bestimmter Punkt in einer
Landschaft im Verhältnis zu seiner Umgebung ist. Er wird als Anteil freier Sichtverbindungen
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berechnet und erreicht den Maximalwert 1.0, wenn alle getesteten Sichtlinien ein positives Resultat
haben. Je höher der Indexwert, desto mehr Fläche ist von diesem Punkt aus sichtbar (oder mehr
Orte, die diesen Punkt sehen). Ein hoher Visibility Index weist also auf eine exponierte, visuell
dominante Position hin, während ein niedriger Wert eher auf eine abgeschirmte oder verdeckte Lage
hindeutet.

Der Berechnungsprozess für diesen Index kann sehr viel Zeit in Anspruch nehmen, da die Sichtlinien
für jeden Punkt berechnet werden müssen. Deshalb wird nur eine gewisse Zahl an Sichtlinien für
jeden Punkt berechnet. Im Tool kann dieser Wert im Feld Sample bestimmt werden.

Abbildung 9. Sichtlinien die für einen einzelnen Punkt mit einem Sample Wert von 16 verwendet werden.

Incoming und Outgoing
Da bei dieser Berechnung nicht für jeden Punkt eine explizite Höhe angegeben wird, kann sie nicht
allgemein in beide Richtungen verwendet werden. Entweder es beschreibt, wie viele Bodenpunkte
eine Person sehen würde, die an diesem Ort steht (outgoing), oder wie viele Leute, die an einem
anderen Ort stehen, diesen Bodenpunkt sehen würden (incoming).

Die folgende Illustration stellt den Unterschied visuell dar. Dieses Beispiel ist sehr vereinfacht, da wir
nur zwei Punkte zum Analysieren haben. Wir führen die Analyse für den Punkt A durch.

• Eine Person, die bei Punkt B steht, befindet sich auf einem Berg und kann über die Klippe hinweg
Punkt A sehen, der incoming visibility index von Punkt A ist daher hoch.

• Eine Person die bei Punkt A steht, kann Punkt B jedoch nicht sehen, da der Berghang im Weg ist.
Der outgoing visibility index von Punkt A ist daher gering.
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Abbildung 10. Illustration zu incoming und outgoing visibility

Das gleiche Prinzip gilt auch bei der Analyse in QGIS, nur haben wir hier sehr viel mehr Punkte.
Welche der beiden Analysen durchgeführt werden soll, kann im Tool über den Direction Parameter
konfiguriert werden.

Tutorial: Visibility Index
In diesem Tutorial führen wir eine Visibility Analysis im Gebiet um den Obersee durch. Dazu müssen
wir zuerst den Bereich des Höhenmodells einschränken. Ansonsten gibt es eine sehr grosse Menge
an Datenpunkten, die zu einer Berechnungszeit von mehreren Stunden bis Tagen führen kann. Den
selben Effekt hat die Verwendung eines Höhenmodells mit sehr hoher Auflösung. Dazu Zoomen wir
zuerst im Map Viewer auf den Bereich, den wir untersuchen wollen. Mit Hilfe des Layerexport Tools

Rechtsklick auf Layer › Export › Speichern als… (Export › Save as…) kann man diesen Bereich
dann mit der Schaltfläche Kartenausschnittsausdehnung (Map Canvas Extent) zuschneiden. Zusätzlich
kann man auch die Auflösung anpassen, wie in Höhendaten vorbereiten beschrieben.

Nun kann das Tool Visibilty index konfiguriert werden. Auch dieses ist in den Verarbeitungswerkzeugen
(Processing Toolbox) zu finden. Das soeben zugeschnittene Höhenmodell sollte als Digital elevation
model selektiert werden und die gewünschten Parameter bei Sample, Direction und Observer Height
eigegeben werden. Wieder kann optional der Speicherort des generierten Layers definiert werden.

Die Berechnung wird trotz Datenreduktion noch einige Minuten dauern. Wenn der Algorithmus
fertig ist, wird der Visibility Index direkt dargestellt. Er sollte etwa so aussehen:
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Abbildung 11. Resultat des "Visibility Index"-Tools. Hellere Pixel sind von vielen Gebieten aus sichtbar, dunklere
sind eher versteckt.

Schlussfolgerung und Ausblick
Die Sichtbarkeitsanalyse ist ein leistungsfähiges Werkzeug in der Geoinformation, das mit Hilfe von
QGIS und dem Plugin Visibility Analysis effizient und anschaulich durchgeführt werden kann. In
diesem Arbeitsblatt wurden drei zentrale Methoden vorgestellt: die binäre Viewshed-Analyse, das
Intervisibility Network sowie der Visibility Index. Jede dieser Methoden bietet unterschiedliche
Perspektiven auf Sichtbeziehungen in der Landschaft und eignet sich je nach Fragestellung für
verschiedene Anwendungen – sei es in der Raumplanung, Umweltanalyse oder Archäologie.

Übersicht der Methoden der Sichtbarkeitsanalyse
Zur besseren Übersicht und zum Vergleich der eingesetzten Sichtbarkeitsanalyse-Methoden wird in
der folgenden Tabelle eine Zusammenfassung der zentralen Merkmale, Zielsetzungen und typischen
Einsatzgebiete dargestellt.

Tabelle 1. Übersicht über die verschiedenen Methoden der Sichtbarkeitsanalyse

Methode Ziel Ergebnis Typische
Anwendung

Besonderheiten

Binäre Viewshed-
Analyse

Sichtbarkeit eines
Punkts (z.B.
Beobachter) im
Gelände
bestimmen

Raster mit
sichtbaren (1) und
nicht sichtbaren (0)
Zellen

Standortwahl,
Landschaftsvisuali
sierung

Einfach
umzusetzen; auf
mehrere Observer-
Punkte anwendbar
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Methode Ziel Ergebnis Typische
Anwendung

Besonderheiten

Intervisibility
Network

Sichtbeziehungen
zwischen
mehreren
Beobachtungspun
kten analysieren

Liniennetzwerk
zwischen
gegenseitig
sichtbaren
Punkten

Netzwerkanalyse,
Überwachung,
archäologische
Stätten

Effizient bei
wenigen Punkten;
basiert auf Punkt-
zu-Punkt-Sicht

Incoming
Visibility Index

Wie oft ein Punkt
im Gelände von
anderen Punkten
aus gesehen
werden kann
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Weiterführende Quellen
Dieses Unterrichtsmaterial ist Teil von OpenSchoolMaps, insbesondere des Themas "Einführung in
QGIS 3 und in Geoinformationssysteme (GIS)". Wer mehr Informationen sucht, sollte dort zuerst
nachschauen.

Abbildung 12. Das OpenSchoolMaps-Logo.

Weiterführende Quellen sind:

• Dokumentation vom QGIS Plugin: https://www.zoran-cuckovic.from.hr/QGIS-visibility-analysis/
help_qgis3.html

• Weiteres Tutorial für Viewshed-Analyse: https://landscapearchaeology.org/2020/viewshed-
tutorial/

• Integriertes QGIS Viewshed Tool inklusive Beschreibung des Algorithmus:
https://grass.osgeo.org/grass-stable/manuals/r.viewshed.html
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